aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..a250ce8
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(
+ name='sphinx_ascii_theme',
+ version='0.1.0',
+ description='A simple ascii theme',
+ author='neodarz',
+ author_email='neodarz@neodarz.net',
+ packages=["sphinx_ascii_theme"],
+ entry_points = {
+ 'sphinx.html_themes': [
+ 'ascii = sphinx_ascii_theme',
+ ]
+ },
+)