aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHervé Beraud <hberaud@redhat.com>2018-10-04 23:51:54 +0200
committerneodarz <neodarz@neodarz.net>2018-10-06 18:12:14 +0200
commit440f1a26ef243f83f1bb2ce43d3e0e7835cf1c1a (patch)
tree1b5c753ad4742c229637ab4c1b850247f349ff5a /setup.py
parent9745989d7c25c7582885b43d07123fcf1f02bd39 (diff)
downloadarte.tv-dl-440f1a26ef243f83f1bb2ce43d3e0e7835cf1c1a.tar.xz
arte.tv-dl-440f1a26ef243f83f1bb2ce43d3e0e7835cf1c1a.zip
Introduce python packaging
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..78c57ea
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,7 @@
+from setuptools import setup
+
+setup(
+ requires=['pbd'],
+ pbr=True,
+ long_description_content_type="text/markdown",
+)