aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorneodarz <neodarz@neodarz.net>2019-08-05 10:20:03 +0200
committerneodarz <neodarz@neodarz.net>2019-08-05 10:20:03 +0200
commitee4854c456b7b9ef9bb89f229e5762281ac4e4bf (patch)
tree6cbbacdbd740db7a82ffb380433877324b609da8 /setup.py
parent0f90ba0e28e7b635b69f7cf9cc071aa9862fa37f (diff)
downloadarte.tv-dl-master.tar.xz
arte.tv-dl-master.zip
Fix for pypiHEADmaster
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 78c57ea..fe56599 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,11 @@
from setuptools import setup
+with open("README.md", "r") as fh:
+ long_description = fh.read()
+
setup(
requires=['pbd'],
pbr=True,
+ long_description=long_description,
long_description_content_type="text/markdown",
)