aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..2f7b488
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+import setuptools
+
+with open("README.md", "r") as fh:
+ long_description = fh.read()
+
+setuptools.setup(
+ name="resumejson_converter",
+ version="0.1",
+ author="neodarz",
+ author_email="neodarz@neodarz.net",
+ description="A small package for convert json resume with templating to html and pdf",
+ long_description=long_description,
+ long_description_content_type="text/markdown",
+ url="https://git.neodarz.net/neodarz/resumejson_converter.git",
+ packages=setuptools.find_packages(),
+ classifiers=[
+ "Programming Language :: Python :: 3",
+ "License :: OSI Approved :: GNU Affero General Public License v3",
+ ],
+ scripts=['bin/resumejson_converter']
+)