aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorneodarz <neodarz@neodarz.net>2019-08-05 07:42:23 +0200
committerneodarz <neodarz@neodarz.net>2019-08-05 07:42:26 +0200
commitb0731f8c0bd1e5e2d5b5e17a15ac7682c750bc2e (patch)
tree9a9032b5b3817475995047d9a8e8e5fbd8915594 /setup.py
parentb3b2f60eda8c2f0ccb2680f2231705216d20c877 (diff)
downloadresumejson_converter-0.3.tar.xz
resumejson_converter-0.3.zip
Update licenseHEADv0.3master
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4554099..6aeaef4 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="resumejson_converter",
- version="0.2",
+ version="0.3",
author="neodarz",
author_email="neodarz@neodarz.net",
description="A small package for convert json resume with templating to html and pdf",
@@ -15,7 +15,7 @@ setuptools.setup(
packages=setuptools.find_packages(),
classifiers=[
"Programming Language :: Python :: 3",
- "License :: OSI Approved :: GNU Affero General Public License v3",
+ "License :: OSI Approved :: GNU Lesser General Public License v3 (LGPLv3)",
],
scripts=['bin/resumejson_converter']
)