aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorneodarz <neodarz@neodarz.net>2019-08-06 13:34:33 +0200
committerneodarz <neodarz@neodarz.net>2019-08-06 13:38:38 +0200
commit7bc35f9268522474753e37325ba12f1bf7134c5a (patch)
treeae8be51449e9370e221b2b2297f1023a805c2096 /CMakeLists.txt
parent31281b7c470c80ede636620e29f598596a4b3e1f (diff)
downloadumosapicpp-7bc35f9268522474753e37325ba12f1bf7134c5a.tar.xz
umosapicpp-7bc35f9268522474753e37325ba12f1bf7134c5a.zip
Separate interface from implementation for UmosapiService
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8239925..0cb0693 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ endif(NOT JSONC_FOUND)
#add_executable(umosapi test.cpp)
-add_executable(umosapi umosapi.cpp shared.h)
+add_executable(umosapi umosapi.cpp umosapi.h shared.h)
set_property(TARGET umosapi PROPERTY CXX_STANDARD 17)