summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn ShaggyTwoDope Jenkins <twodopeshaggy@gmail.com>2015-09-08 22:41:11 -0700
committerJohn ShaggyTwoDope Jenkins <twodopeshaggy@gmail.com>2015-09-08 22:41:11 -0700
commit7ef8f09122d491a73bd4fbfdbc7b8b7fc6b49fb9 (patch)
tree8fca0e36161b00a8a66dc5685583b2ee35ebaa24 /PKGBUILD
parenta30363094d002e7a752020d3dca7cd33587aa036 (diff)
downloadclockr-7ef8f09122d491a73bd4fbfdbc7b8b7fc6b49fb9.tar.xz
clockr-7ef8f09122d491a73bd4fbfdbc7b8b7fc6b49fb9.zip
fix screw up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 7 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9265f32..e27c36c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,17 @@
# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
-_pkgname=clockr
-pkgname=clockr-git
-pkgver=r2.8348d57
+pkgname=clockr
+pkgver=0.1
pkgrel=1
-pkgdesc="simple curses clock written in python"
+pkgdesc="simple curses clock wirtten in python"
arch=('any')
-url="https://github.com/shaggytwodope/clockr"
+url="https://github.com/jarun/google-cli"
license=('MIT')
depends=('python')
-makedepends=('git')
-conflicts=('clockr')
-source=('git://github.com/shaggytwodope/clockr.git')
-md5sums=('SKIP')
-
-pkgver() {
- cd $srcdir/$_pkgname
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
+source=("https://github.com/shaggytwodope/clockr/archive/v$pkgver.tar.gz")
+md5sums=('01e83df419e6a18c95d06dd73c8ef811')
package() {
- cd "$srcdir/$_pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
install -Dm755 clockr "${pkgdir}/usr/bin/clockr"
}