aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--setup.py17
1 files changed, 8 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index cd216b3..c8cfd5c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,27 +1,26 @@
-from setuptools import setup, find_packages
+from setuptools import setup
setup(
name='syncthingmanager',
- version='0.1.0-dev1',
- description='A commandline tool for controlling the Syncthing API',
- url ='https://github.com/classicsc/syncthingmanager',
+ version='0.1.0',
+ description='A commandline tool for configuring Syncthing',
+ url='https://github.com/classicsc/syncthingmanager',
author='Samuel Smoker',
author_email='smoker@usc.edu',
license='GPLv3',
- classifiers = [
+ classifiers=[
'Development Status :: 3 - Alpha',
'Intended Audience :: End Users/Desktop',
'Intended Audience :: System Administrators',
- 'Intended Audience :: Developers',
'Topic :: System :: Archiving :: Mirroring',
'Topic :: Utilities',
'Natural Language :: English',
'License :: OSI Approved :: GNU General Public License v3 (GPLv3)',
'Programming Language :: Python :: 3.4',
],
- keywords = 'syncthing',
- packages = ['syncthingmanager'],
- install_requires = ['syncthing'],
+ keywords='syncthing',
+ packages=['syncthingmanager'],
+ install_requires=['syncthing'],
extras_require={
'test': ['pytest']
},