aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4600764..89d083a 100644
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,10 @@ setup(
],
packages=['parrot_zik', 'parrot_zik.interface', 'parrot_zik.indicator'],
- scripts=["parrot_zik/parrot_zik_tray"],
+ entry_points={
+ 'console_scripts': [
+ 'parrot_zik_tray=parrot_zik.parrot_zik_tray:ParrotZikIndicator.main',
+ ]
+ },
include_package_data=True,
)