Subject: [Nel] I can't compile.. but I don't think it's source related exactly....

From: "Tony Hoyt" <[email-masked]>
Date: Fri, 25 Jan 2002 00:18:15 -0500

This error sounds like a config issue on my side. But I have no idea how to
fix it.. When building nelns 3d, I get this..

--------------------Configuration: misc - Win32
DebugFast--------------------
Compiling...
vector_2f.cpp
vector_h.cpp
fatal error C1001: INTERNAL COMPILER ERROR
        (compiler file 'msc1.cpp', line 1794)
         Please choose the Technical Support command on the Visual C++
         Help menu, or open the Technical Support help file for more
information
vectord.cpp
fatal error C1001: INTERNAL COMPILER ERROR
        (compiler file 'msc1.cpp', line 1794)
         Please choose the Technical Support command on the Visual C++
         Help menu, or open the Technical Support help file for more
information
etc.

  Any idea what's going on?

  Tony

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: "Emmanuel Deloget" <[email-masked]>
Date: Fri, 25 Jan 2002 09:52:25 +0100

Not sure but...

You should try to install the last VC++ service pack if you don't.

Another way to produce this kind of errors is to compile a project
which lies in a shared directory on another machine. Another
(again :) way is to compile a project on a non working hard drive
- try to run scandisk.

Hope this helps,

--
Emmanuel

----- Original Message -----
From: "Tony Hoyt" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 25, 2002 6:18 AM
Subject: [Nel] I can't compile.. but I don't think it's source related
exactly....

: This error sounds like a config issue on my side. But I have no idea how
to
: fix it.. When building nelns 3d, I get this..
:
: --------------------Configuration: misc - Win32
: DebugFast--------------------
: Compiling...
: vector_2f.cpp
: vector_h.cpp
: fatal error C1001: INTERNAL COMPILER ERROR
:         (compiler file 'msc1.cpp', line 1794)
:          Please choose the Technical Support command on the Visual C++
:          Help menu, or open the Technical Support help file for more
: information
: vectord.cpp
: fatal error C1001: INTERNAL COMPILER ERROR
:         (compiler file 'msc1.cpp', line 1794)
:          Please choose the Technical Support command on the Visual C++
:          Help menu, or open the Technical Support help file for more
: information
: etc.
:
:   Any idea what's going on?
:
:   Tony
:
:
: _________________________________________________________
: Do You Yahoo!?
: Get your free @yahoo.com address at http://mail.yahoo.com
:
: _______________________________________________
: Nel mailing list
: [email-masked]
: /mailman/listinfo.cgi/nel
: