Subject: [Nel] CVS linux build (nel/src/ai stuff)

From: Vincent Caron <[email-masked]>
Date: Tue, 30 Oct 2001 00:51:50 +0100

A patch didn't make it into the CVS tree :

nel/src/ai/logic/fsm_seq_script.cpp
nel/src/ai/logic/fsm_script.cpp
nel/src/ai/logic/operator_script.cpp
  have an obsolete
#include "nel/ai/agent/gd_agent_script.h"

BTW, when does the public CVS precisely synchronize with your internal one ?
The '24h uncertainty' left us with the only choice of running 'cvs up' and...
hoping it's there !

---

From: Cedric Valignat <[email-masked]>
Date: Tue, 30 Oct 2001 15:55:09 +0100

> The '24h uncertainty' left us with the only choice of running 'cvs up' and...

It's synchronysed every nigth at 1:00 (am) CET, but once in a while we
do mistakes like to forgot to commit some of our code, i know, shame on
us but we are just humans :o)

Cedric.

---

From: "sameh chafik Pro" <[email-masked]>
Date: Wed, 31 Oct 2001 12:29:25 +0100

Hello,

Evry time this compile problem come back, i do'nt know way, but now is
fixed.
Thanks
Sameh Chafik.

----- Original Message -----
From: "Vincent Caron" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 30, 2001 12:51 AM
Subject: [Nel] CVS linux build (nel/src/ai stuff)

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>