Subject: [Nel] Linking Services

From: "Jared Mark" <[email-masked]>
Date: Sat, 17 Feb 2001 15:17:42 -0600

Again.  Win98, MS VC++ 6.0

Linking...
LINK : fatal error LNK1104: cannot open file "stlport_vc6_stldebug.lib"
Error executing link.exe.

Everything builds just fine, but it fails with the above error when linking.  I tried searching for references to this .lib in all of the files, and I did a search on my HD for this file, and never found anything.

Again, what am I missing?

---

From: "Jared Mark" <[email-masked]>
Date: Sat, 17 Feb 2001 15:44:19 -0600

Okay, since I got the glext.h (I'm EagleEye by the way... forgot to change which account I was sending from), I'm building NeL okay... and I'm getting a new error... and I think it has something to do with the services error I'm getting... (almost posative of it in fact).

I was getting the error from the glext.h when building the driver_openglfiles project in the NeL workspace... now it's compiling okay, but then it goes to link and gives me this:

Linking...
LINK : fatal error LNK1104: cannot open file "stlport_vc6.lib"
Error executing link.exe.

Which I'm assuming is why the services link is getting the error I described below...

So now I'm guessing I didn't do something right with stlport.  Please forgive me for being such a novice programmer. :)

Can anyone help?
  ----- Original Message ----- 
  From: Jared Mark 
  To: [email-masked] 
  Sent: Saturday, February 17, 2001 3:17 PM
  Subject: [Nel] Linking Services

  Linking...