Subject: [Nel] Memory error

From: "Jason Dominiczak" <[email-masked]>
Date: Thu, 22 Feb 2001 14:19:15 -0500

After compiling Snowballs.exe, I ran it and got this error one I entered the world
"The instruction at "0x77fca615"referenced memory at "0x7c80fff7". The memory could not be "read"

I'm running windows 2000 and I get that message in both fullscreen and in windowed modes.

Not sure if this is a bug or what.

-Jay

---

From: Nicolas Hognon <[email-masked]>
Date: Thu, 22 Feb 2001 22:44:25 +0100

> memory could not be "read"

i'm not sure the guys from nevrax can do someting with this kind
of informations :))

-- 
Nicolas Hognon
home : [email-masked]         / www.cblt.org
work : [email-masked] / www.virtools.com
#ICQ : 36044443
    
Enjoy the silence
(DM)

---

From: "Michael Warnock" <[email-masked]>
Date: Thu, 22 Feb 2001 14:03:33 -0800

In my experience with the engine these errors occur when a content file
(mostly shape files) is missing.

michael warnock
in-orbit entertainment inc.

---

From: "Jason Dominiczak" <[email-masked]>
Date: Thu, 22 Feb 2001 22:25:06 -0500

I've been trying to figure out were this is coming from but it only happens when i move the mouse when in the world. I can stay in one spot and launch snowballs and talk for as long as i want but the second i try to look around, it gives me that error.

I hope this sheds some more light on the reason for this,

-Jay

---

From: Valignat Cedric <[email-masked]>
Date: Mon, 26 Feb 2001 16:15:05 +0100

Hello Jason,

> I hope this sheds some more light on the reason for this,

I'm sorry but no so much :-(

Could you give us more informations about your config and eventually try
to compil it on a debug mode and send us the output lines that you will
get on the console ...

Thanks,

Cedric.