Subject: [Nel] Nel landscape display problem

From: Loic Dachary <[email-masked]>
Date: Mon, 25 Feb 2002 16:15:46 +0100

Hi,

	For the record, here is a sample screenshot that shows how
strange the landscape looks under some circumstances. I've not
investigated this problem.

	http://www.dachary.org/nel/screen01.jpg

	My configuration is GNU/Linux, STL-4.5, today's nel CVS,
gcc-2.95.4, ATI Radeon 7500 / 64Mb, linux-2.4.17 (Radeon DRM),
XFree-4.2.

	Cheers,

P.S. I'm glad itsalive is back ;-)

-- 
Loic   Dachary         http://www.dachary.org/  [email-masked]
12 bd  Magenta         http://www.senga.org/      [email-masked]
75010    Paris         T: 33 1 42 45 07 97          [email-masked]
        GPG Public Key: http://www.dachary.org/loic/gpg.txt

---

From: "Vianney Lecroart" <[email-masked]>
Date: Mon, 25 Feb 2002 16:27:29 +0100

Hi,

We also had very strange bug on landscape on Radeon 8500 under Windows. We
had to get old Windows driver to make it work fine... It's perhaps (surely)
a driver problem (ATI suxx for their driver...)

> gcc-2.95.4, ATI Radeon 7500 / 64Mb, linux-2.4.17 (Radeon DRM),

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?

---

From: Loic Dachary <[email-masked]>
Date: Mon, 25 Feb 2002 18:12:05 +0100

> a driver problem (ATI suxx for their driver...)

	Hm. Annoying. Since the drivers I'm using are Free Software we
can fix them.  To the very least we want to report the bugs to the DRI
project ;-). Could someone else running GNU/Linux confirm that they
don't have the same problem with a different card (Guillaume Morin ?
David Mentre ?  Vincent Caron ?) ? It shows a lot when in the trees,
otherwise it's not very notcieable.

	Cheers,

---

From: Guillaume Morin <[email-masked]>
Date: Mon, 25 Feb 2002 18:36:32 +0100

Dans un message du 25 Feb à 18:12, Loic Dachary écrivait :
> Could someone else running GNU/Linux confirm that they

Never noticed that on my nVidia GeForce 2 MX. Will check more thoroughly
this evening and post if I am able to reproduce this problem on my box.

HTH.

-- 
Guillaume Morin <[email-masked]>

              Je préfère à l'ennui, m'endormir pour toujours (FFF)

---

From: David MENTRE <[email-masked]>
Date: 25 Feb 2002 23:14:51 +0100

> otherwise it's not very notcieable.

I don't see such a problem on my version (on an ATI rage128). However, I
don't have fonts, and the marvelous sky. :)

d.
-- 
 [email-masked]