Subject: [Nel] SPAM :o(

From: "Daniel Miller" <[email-masked]>
Date: Wed, 20 Feb 2002 17:24:56 +0100

Sorry for the spam - Each time we get hit by junk mail we add the given
addresses to the mailing list's exclusion list - I guess this is another one
for the pile

(Affraid we haven't found a fix to our problem with automatic exclusion)

regards
Daniel

---

From: "Valerio Santinelli" <[email-masked]>
Date: Wed, 20 Feb 2002 17:31:04 +0100

Upgrade Mailman and turn on subscribers-only postings ;)
(I know I already said that, but I cannot really stand spam).

--
Valerio Santinelli
HateSeed.com Founder (http://www.hateseed.com)
In Flames Italia Webmaster (http://www.inflames.it)
My Lab (http://tanis.hateseed.com)

----- Original Message -----
From: "Daniel Miller" <[email-masked]>
To: <[email-masked]>
Cc: "Valignat Cedric" <[email-masked]>
Sent: Wednesday, February 20, 2002 5:24 PM
Subject: [Nel] SPAM :o(

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>
>