Subject: [Nel] WWW.NEVRAX.ORG

From: Christine Hall<[email-masked]>
Date: Tue, 27 Mar 2001 11:00:07 +0800

Hello,

I visited www.nevrax.org and I noticed that you are not listed on some search engines. I am sure you can increase the number of people who visit www.nevrax.org . Do you know TrafficMagnet? TrafficMagnet is a unique technology that automatically submits your web site to over 300,000+ search engines and directories every month. This is a very low-cost and effective way of advertising your site.

To check our prices and submit www.nevrax.org to 300,000+ search engines, go to TrafficMagnet.net

I would love to hear from you.

Best Regards,
Christine Hall
Sales & Marketing
www.TrafficMagnet.net

| |

| | |

---

From: "dam's" <[email-masked]>
Date: 28 Mar 2001 02:57:52 +0200

Is this list dead? I suscribed one week ago, and still nothing, except some ad.

-- 
dam's

---

From: [email-masked]
Date: Tue, 27 Mar 2001 18:57:50 -0800 (PST)

> Is this list dead? I suscribed one week ago, and still nothing, except some ad.

We're waiting for the Nevrax folks to tell us they're done
re-arranging the NeL layout.  Check it out:

/pipermail/nel/2001-March/000377.html

-- 
Robert de Forest      "Give a man a fire and he'll be warm for a day;
System Administrator   set him on fire and he'll be warm 
Got.net                for the rest of his life."
<[email-masked]>                -- The Cube, forum3000.org

---

From: "dam's" <[email-masked]>
Date: 28 Mar 2001 05:14:57 +0200

> /pipermail/nel/2001-March/000377.html

ok, great ! 

-- 
dam's

---

From: Vincent Archer <[email-masked]>
Date: Wed, 28 Mar 2001 10:23:21 +0200

> Is this list dead? I suscribed one week ago, and still nothing, except some ad.

Which is the second time it got on this list. Trafficmagnet will soon land
in the forbidden domain list here.

No, the list is unusually quiet these days. Chalk it up to GDC (Games
Developpers Conference, for those of you not familiar with the industry).
We're edging on toward our first internal milestone, so we haven't started
a new discussion, and apparently we haven't had a major hiccup in the CVS
recently... so we have fewer complaints than the usual too.

The web server overhaul mentioned is close to done (but we're overhauling
our internal web tools too, so that takes time). Expect a more up-to-date
documentation.

-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!