Subject: RE: [Nel] Help compiling and cvs....

From: "Matthew Shapiro" <[email-masked]>
Date: Mon, 07 Jan 2002 15:28:04 +0800

> > I can't figure out how to set the cvsroot with win32 cvs.exe.  I
> > use the -d option but it doesn't seem to work.
> 
> What are you putting after -d?  Which version of cvs are you using?  What
> error do you get?

No error... just displays the same thing if you just typed cvs (the help stuff) and doesn't change the CVSROUTE.  I dont see a version number either.  I'm putting the CVSROOT= stuff after -d and even wit hthe export.
 
> > However I did download snowballs iwth the engine source... but
> > It's not compiling right.  it mentioned STLport (or whatever it
> > was) and so i downloaded it, put it in d:\, compiled it with no
> > errors and it still doesn't compile and keeps mentioning that?
> > what am I doing wrong?  I used the vc++ 6 make file.  thanks...
> 
> Did you add the STLPort install directory to the Include and Lib directory
> settings in VC++ as per the instructions in the INSTALL file?
> 
> Mike

Yes I did that and it's still asking for STLPort...
-- 

----KallDrexx

_______________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

1 cent a minute calls anywhere in the U.S.!

http://www.getpennytalk.com/cgi-bin/adforward.cgi?p_key=RG9853KJ&url=http://www.getpennytalk.com

---

From: "Emmanuel Deloget" <[email-masked]>
Date: Mon, 7 Jan 2002 09:59:43 +0100

c:\set CVSROOT=":pserver:...."
c:\cvs login
c:\cvs checkout code

Should work well (sorry : works well)

--
Emmanuel Deloget

----- Original Message -----
From: "Matthew Shapiro" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 07, 2002 8:28 AM
Subject: RE: [Nel] Help compiling and cvs....

> No error... just displays the same thing if you just typed cvs (the help
stuff) and doesn't change the CVSROUTE.  I dont see a version number either.
I'm putting the CVSROOT= stuff after -d and even wit hthe export.
> Yes I did that and it's still asking for STLPort...
http://www.getpennytalk.com/cgi-bin/adforward.cgi?p_key=RG9853KJ&url=http://
www.getpennytalk.com
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>

---

From: "Vianney Lecroart" <[email-masked]>
Date: Mon, 7 Jan 2002 10:50:05 +0100

> Yes I did that and it's still asking for STLPort...

Did you put the STLport include *before* other ones?

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?