Subject: [Nel] agent service

From: "jaleco" <[email-masked]>
Date: Thu, 22 Feb 2001 17:33:47 +0800

how to get python15_d.dll
since I have download from www.python.org but it don't have debug version.
where to find it ?

---

From: "sameh chafik Pro" <[email-masked]>
Date: Thu, 22 Feb 2001 10:55:07 +0100

Well it do'nt exist!
I you are passion you can compile&link it else change the reference library in the config.h.

For that open the config.h in the include python directory and change the:

#pragma comment(lib,"python16_d.lib") 

on

#pragma comment(lib,"python16.lib")

That all.

I use the python 1.6 and in my config i have the #pragma comment(lib,"python16_d.lib") at line 220.