Subject: [Nel] Debian GNU/Linux packages for nel/nelns/snowballs

From: Loic Dachary <[email-masked]>
Date: Mon, 11 Mar 2002 21:59:36 +0100

Hi,

	I finally have a set of Debian GNU/Linux (unstable) 
packages working. They are all available at

	http://loic.dachary.org/debian/

	I generated the necessary package information so that
adding 

deb http://loic.dachary.org/debian ./
deb-src http://loic.dachary.org/debian ./

to /etc/apt/source.list is possible. 

	Cheers,

--- Here is the README attached to the URL above

Repository of Debian GNU/Linux unstable packages for software
distributed by /

nel - game library (3d, ai, net, sound)
nelns - game server base services
snowballs - online wandering gnus throwing snowballs
snowballs-data - graphics for snowballs

In order to use this repository add the following to your 
/etc/apt/source.list

deb http://loic.dachary.org/debian ./
deb-src http://loic.dachary.org/debian ./

Then run

apt-get update

To play snowballs 

apt-get install snowballs

To run a snowball server

apt-get install snowballs-server

-- 
Loic   Dachary         http://www.dachary.org/  [email-masked]
12 bd  Magenta         http://www.senga.org/      [email-masked]
75010    Paris         T: 33 1 42 45 07 97          [email-masked]
        GPG Public Key: http://www.dachary.org/loic/gpg.txt

---

From: [email-masked]
Date: 11 Mar 2002 23:09:53 +0100

> to /etc/apt/source.list is possible. 

---8<---
Get:1 http://loic.dachary.org ./ Packages [1205B]
Ign http://loic.dachary.org ./ Release
Get:2 http://loic.dachary.org ./ Sources
99% [2 Sources gzip 0] [Waiting for file]
gzip: stdin: not in gzip format
Err http://loic.dachary.org ./ Sources   
  Sub-process gzip returned an error code (1)
Ign http://loic.dachary.org ./ Release   
Fetched 1360B in 1s (793B/s)
Failed to fetch http://loic.dachary.org/debian/./Sources  Sub-process gzip returned an error code (1)
Reading Package Lists... Done
Building Dependency Tree... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
--->8---

When I download Sources.gz by hand and unzip it, the resulting file is
empty.

Regards,
Lars

-- 
[ Lars Weber ]------< me @ lars.in-berlin.de >----[ GPG-ID: 1383B42E ]
+++ fingerprint: 44B1 1D23 DD53 E6B2 4AAB 4C36 0323 9141 1383 B42E +++
[ Using GNU ]----< www.gnu.org | www.debian.org >---[ Running Debian ]

---

From: Loic Dachary <[email-masked]>
Date: Wed, 13 Mar 2002 19:08:17 +0100

>   Sub-process gzip returned an error code (1)

	The problem was fixed a bit later (source package
information failed because I forgot to debuild clean after
package generation in sub directories).

	It is now working.

	Cheers,