Subject: Re: [Nel] [Flame][Offtopic] Congratulations + concerns

From: "[email-masked]"<[email-masked]>
Date: Sun, 1 Jul 2001 21:01:45 +0200

> > You are totally wrong... GPL allow us the common user to join and build a big, 
> > great product. From my personal experience, I could have never build such 
> > project as mine is without GPL.
Ah , so u are the grat man , it will be a primer !

> > GPL promote talents as everyone learn fasters, so yes it do a leverage, but you 
> > get a better level that those close source fanatic. :-/
agreed

> > I suppose that Nevrax is using GPL because:
> > 1) It make faster the development.
did u get it right ?????
> > 2) The user base is also developers base
sure ?
> > 3) The open architecture means bugs are found faster and easier.
proved ?
> > 4) Port to other OS are almost automatic.
yes , but is it that much important ?
> > 5) Personal Challenge ( 1st commercial GPL game )
mmm
> > Why in the hell people thing that Communism, Jew or Gay are bad things???
what kind of mix are trying to involve here ?
> > Man... you have serious problems with your ethics.
you are in real rouble with ur mind , but I'm quiet confident 
u may still evolve , i hope that , be sure of it :)
> > You are really inside... you should go back to school and learn something about 
> > ethics.
I learned I school that u have always more to learn , did u miss that point ?
no time loosed , quiet easy answers , regards for comin' into it

Stephane
__________________________________________________
Voila vous propose une boite aux lettres gratuite sur Voila Mail:
http://mail.voila.fr

---

From: Yann Morvan <[email-masked]>
Date: Sun, 1 Jul 2001 15:08:10 -0400

Man man, what have I started ? :)
I suggest we stop bugging the other
members of this mailing list with ideological
discussions that should take place elsewhere.
After all, my question was answered and the answer was that
there finally was no problem with having one's rules code public.

	Yann

---

From: [email-masked]
Date: Sun, 01 Jul 2001 23:07:57 +0200 (MET DST)

I repeat... I am not part of Nevrax. Just a fellow developer that is following 
this guys great work.

> > > 1) It make faster the development.

GPL shorts develpoment time as the amount of code that can be reused is 
infinite.

> > > 2) The user base is also developers base

Sure. Start yourself a GPL project and you will see.

> > > 3) The open architecture means bugs are found faster and easier.

Ask GPG guys ;-)

> yes , but is it that much important ?

Well, if you run Windows perhaps not... but what about a MacOS user or a Linux 
PPC user?

Regards,

                  Miguel Angel Blanch Lardin
 
nuclear cia fbi spy password code encrypt president bomb iran irak korea cuba
Ala yihad mosad kgb free freedom human rights yugoslavia kosovo ebola dna 
 
                    -- Echelon must die --