Subject: [Nel] Bugs on nevrax.org

From: David Mentre <[email-masked]>
Date: 22 Dec 2000 10:06:41 +0100

Hi all nelers,

There are two bugs at nevrax.org:

 1. the [email-masked] address is invalid:

... while talking to www.nevrax.org.:
>>> RCPT To:<[email-masked]>
<<< 550 5.1.1 <[email-masked]>... User unknown
550 5.1.1 <[email-masked]>... User unknown

 2. the bug system is no longer working at the time of this email:

/bugs/reports.cgi
Software error:

Can't connect to database server. at globals.pl line 40. 

For help, please send mail to the webmaster ([email-masked]),
giving this error message and the time and date of the error. 

Hope it helps,
Best regards,
d.
-- 
 [email-masked] -- http://www.irisa.fr/prive/dmentre/
 Opinions expressed here are only mine.

---

From: Vincent Archer <[email-masked]>
Date: Fri, 22 Dec 2000 10:22:08 +0100

> 550 5.1.1 <[email-masked]>... User unknown

Hrrrmmm? There's a comment in front of the alias (can't figure out why.
My name's there, but it got commented out).

> Can't connect to database server. at globals.pl line 40. 

No error messages, and the sql server went down. I'll keep an eye on it
for today.

Please note that the Nevrax offices are closed during the Christmas-New Year
period. This list and the site shouldn't suffer, but don't expect prompt
response to any problem or question you may raise.

Happy holiday season all, and see you next century!
-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!