Subject: [Nel] NeWT

From: "nicolas maurel" <[email-masked]>
Date: Wed, 27 Feb 2002 15:39:16 +0000

Hello,

I've got  any questions about NeWT who developped it? who can I contact?

thanks for your answer

_________________________________________________________________
Rejoignez le plus grand service de messagerie au monde avec MSN Hotmail. 
http://www.hotmail.com/fr

---

From: Yan Babilliot <[email-masked]>
Date: 27 Feb 2002 18:08:59 +0100

> I've got  any questions about NeWT who developped it? who can I contact?

Hi,
I am the main NeWT developer. You can get it on http://newt.nevrax.org/.
There is no mailing-list yet, just drop me a mail if you have any
questions.
Cheers,
Yan Babilliot. 

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>