Subject: [Nel] newbies about packet schema

From: "jaleco" <[email-masked]>
Date: Thu, 8 Mar 2001 10:02:46 +0800

>I am not familiar with the snowball protocol ("packet schema").
>However, I assure you that the article is correct --- attempting
>to turn TCP from a byte stream into a sequenced message stream by
>disabling Nagle will not work.  The only way to implement message
>semantics on top of TCP is to add your own packetization to the
>byte stream.  For example,

thanks .
but snowball seem  have  no any packet schema , just disable Nagle .
snowball assume send 50 byte , it will receive 50 byte once.
if send 50 byte , the recevie 25 byte twice,if it happen,snow ball is die.
does it will happen in real world ( send n byte, recive total n byte by more than one recive ) ?

---

From: Vincent Archer <[email-masked]>
Date: Thu, 8 Mar 2001 11:25:37 +0100

> does it will happen in real world ( send n byte, recive total n byte by more than one recive ) ?

That's why we're redoing the low-level network stuff :)

-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!