Subject: [Nel] Help compiling and cvs....

From: "Matthew Shapiro" <[email-masked]>
Date: Mon, 07 Jan 2002 09:14:24 +0800

I can't figure out how to set the cvsroot with win32 cvs.exe.  I use the -d option but it doesn't seem to work.  

However I did download snowballs iwth the engine source... but It's not compiling right.  it mentioned STLport (or whatever it was) and so i downloaded it, put it in d:\, compiled it with no errors and it still doesn't compile and keeps mentioning that? what am I doing wrong?  I used the vc++ 6 make file.  thanks...

KallDrexx
-- 

----KallDrexx

_______________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

1 cent a minute calls anywhere in the U.S.!

http://www.getpennytalk.com/cgi-bin/adforward.cgi?p_key=RG9853KJ&url=http://www.getpennytalk.com

---

From: "Mike Bresnahan" <[email-masked]>
Date: Sun, 6 Jan 2002 20:12:04 -0800

> I can't figure out how to set the cvsroot with win32 cvs.exe.  I
> use the -d option but it doesn't seem to work.

What are you putting after -d?  Which version of cvs are you using?  What
error do you get?

> However I did download snowballs iwth the engine source... but
> It's not compiling right.  it mentioned STLport (or whatever it
> was) and so i downloaded it, put it in d:\, compiled it with no
> errors and it still doesn't compile and keeps mentioning that?
> what am I doing wrong?  I used the vc++ 6 make file.  thanks...

Did you add the STLPort install directory to the Include and Lib directory
settings in VC++ as per the instructions in the INSTALL file?

Mike