Subject: [Nel] WorldForge

From: Olivier Lejade <[email-masked]>
Date: Fri, 10 Nov 2000 11:29:31 +0100

Well, it seems like we have our first celebrity on the list ! ;)
The coordinator of the WorldForge project himself (http://www.worldforge.org).
Welcome Bryce ! So what do you think of NeL ?

---

From: Thierry Mallard <[email-masked]>
Date: Fri, 10 Nov 2000 11:39:36 +0100

Greetings to you all ... :-)

> The coordinator of the WorldForge project himself (http://www.worldforge.org).

Whooo hooo :-)

> Welcome Bryce ! So what do you think of NeL ?

Good question, I'm listening too ..

	Thierry Mallard, a.k.a Shaman on Worldforge.org ;-)
	(who didn't do much on this)

-- 
Thierry Mallard              |              
GnuPG key on wwwkeys.pgp.net |
key 0xA3D021CB               |
http://thierry.mallard.com   |

---

From: Bryce Harrington <[email-masked]>
Date: Fri, 10 Nov 2000 15:03:48 -0800 (PST)

> > The coordinator of the WorldForge project himself (http://www.worldforge.org).

*Grin*  Hiya.
 
> Good question, I'm listening too ..

Ah, well at this point I'm just being a pair of ears.  I'm hoping to get
a pointer to something describing what the group's plan is or some feel
for the "big picture".

(I've seen a depressingly large number of well-meaning groups trying the
combined commercial and open source approach for game development and
crash and burn spectacularly, so I figure either I'll learn something or
get to roast a marshmallow or two.  *wink*)

-- 
Bryce Harrington
bryce @ neptune.net

---

From: Olivier Lejade <[email-masked]>
Date: Sat, 11 Nov 2000 15:18:09 +0100

At 03:03 PM 11/10/00 -0800, you wrote:
>_______________________________________________
>Nel mailing list
>[email-masked]
>/mailman/listinfo.cgi/nel

--
"Minds are like parachutes. They work best when open."