Subject: [Nel] SnowBall login prb

From: "neuser jean-philippe" <[email-masked]>
Date: Thu, 31 Jan 2002 17:43:48 +0100

Hello everybody

after all the problem of building i m able to launch Snowball
game is running but i m not able to login to server

i Press F1
then enter
login : kissmaniac
pass: *******

(  i dont register anywhere ) -> may be automaticallly at first login

but i have an error in game console :
Log Starting [02/01/31 01:47:07]
INF 1160 client.cpp 145 : Starting Snowballs !
INF 1160 global_retriever.cpp 536 : PACS: insured position inside surface
(95,13)
INF 1160 global_retriever.cpp 536 : PACS: insured position inside surface
(53,0)
INF 1160 client.cpp 275 : Welcome to Snowballs !
INF 1160 client.cpp 276 :
INF 1160 client.cpp 277 : Press SHIFT-ESC to exit the game
INF 1160 string_id_array.h 188 : static const char *OtherSideAssociations[]
= {
INF 1160 string_id_array.h 191 :  "AA",
INF 1160 string_id_array.h 191 :  "RA",
INF 1160 string_id_array.h 191 :  "RAA",
INF 1160 string_id_array.h 191 :  "VLP",
INF 1160 string_id_array.h 191 :  "SCS",
INF 1160 string_id_array.h 193 : };
WRN 2164 sock.cpp 117 : Exception will be launched: Socket error: Connection
closed (0)
INF 1160 sock.cpp 291 : Report for blocking socket itsalive.nevrax.org:49999
(195.68.21.196): Max send time: 0 Max recv time: 290
INF 1160 sock.cpp 292 : Max send time: 0

there a socket prb !!! what that mean ?? where can i adjust delay of
response ? or it is a internal error ? or server is shutdown ?

thanks all

is quite beautiful for a free game !!!

---

From: Cedric Valignat <[email-masked]>
Date: Mon, 4 Feb 2002 18:28:46 +0100

Hi jean-philippe,

We are curently experiencing some problems with the Snowballs server.,
it should be fixed soon.

We will keep you informed of the server status ...

Sorry about that.

> game is running but i m not able to login to server

Cedric.