Subject: [Nel] Linux compiling again

From: Vincent Caron <[email-masked]>
Date: Thu, 25 Oct 2001 13:51:42 +0200

At least you have an annoying beta-tester in this area ! :)
This time I come with the pb and the fix :

src/ai/logic/fsm_script.cpp:7
src/ai/logic/fsm_seq_script.cpp:6
src/ai/logic/operator_script.cpp:5
src/ai/agent_init.cpp:56
src/ai/static_def_init.cpp:35

#include "nel/ai/agent/gd_agent_script.h"

... works better as :

#include "nel/ai/agent/agent_script.h"

(code taken from your public CVS)

---

From: "Pierre Portier" <[email-masked]>
Date: Thu, 25 Oct 2001 14:56:46 +0200

Hi,

Thanks for the fix!
In fact, gd_agent_script.h and .cpp are obsolete files that have been
removed
from the CVS tree.
So another fix would be to simply remove these include lines.
It should be fixed on the cvs after the night update.

Regards,
Pierre Portier
AI Programmer / Nevrax France

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>