Subject: [Nel] [patch] configure issue on GNU/Linux

From: [email-masked] (David Mentré)
Date: 28 Nov 2000 11:04:18 +0100

Hi all nelers,

Issue:

 With the current connfigure.in, the freetype availability test use cc
 rather than c++ to make the test, resulting in test failure due to
 unset include path.

Solution:

 Use c++ as the default compiler for TRY_COMPILE macros.

Path:

--- configure.in.old    Tue Nov 28 10:22:18 2000
+++ configure.in        Tue Nov 28 10:50:10 2000
@@ -23,6 +23,7 @@
 dnl Checks for programs.
 
 AC_PROG_MAKE_SET
+AC_LANG_CPLUSPLUS
 
 AC_PROG_CC
 AC_PROG_CXX

Comment:

 With this patch, configures works properly. And compilation worked
 until my quota was full. ;)

Best regards,
d.
-- 
 [email-masked] -- http://www.irisa.fr/prive/dmentre/
 Opinions expressed here are only mine.

---

From: Valignat Cedric <[email-masked]>
Date: Tue, 28 Nov 2000 15:40:05 +0100

Hi David,

David Mentré wrote:
> [...]

We just made the changes in CVS.

Thanks for your help ... :-)