Subject: [Nel] Some misc questions

From: "Jared Mark" <[email-masked]>
Date: Fri, 2 Mar 2001 18:15:43 -0600

1) When, if ever, will the 3D Studio plugin for NeL be released to the public?
2) Are there other 3rd party utilities (other than, say... Python) that will be required to create the game data that NeL looks for and uses?  If so, what are they, and where can we get them?
3) Is there anything in the works as far as "world creation documentation" goes?  Such as "this is how you structure your data", and "this is what you need to do for whatever to get whatever to work in your game."?  Or will we need to just kinda figure it out ourselves... :)
4) Sorry if this has been asked and answered already... but when is the projected release date for the 1.0 version of NeL?  (If there's any at all)...

TIA

---

From: Vincent Archer <[email-masked]>
Date: Tue, 6 Mar 2001 16:39:52 +0100

> 1) When, if ever, will the 3D Studio plugin for NeL be released to the public?

Right now, we have no update yet. It's still mostly a matter of license,
and we do want to be sure before we release (once the horse leaves the barn,
you can't close the door anymore).

No ETA. Alas.

> 2) Are there other 3rd party utilities (other than, say... Python) that will be required to create the game data that NeL looks for and uses?  If so, what are they, and where can we get them?

So far, we need only STLports, Freetype, and Python. Which should be
mentioned in the Readme for compilation, including the correct URLs
(except when we swap t & l around for the STLport.org domain, that is)

> 3) Is there anything in the works as far as "world creation documentation" goes?  Such as "this is how you structure your data", and "this is what you need to do for whatever to get whatever to wor…

Good question. I'm not even sure we really know ourselves (just kidding).
That's something in the work, because oral tradition isn't enough even here.

> 4) Sorry if this has been asked and answered already... but when is the projected release date for the 1.0 version of NeL?  (If there's any at all)...

We do hope to have our game up in beta at the end of the year, so we
expect to have the library stable and fully functional at about the same
time. Whether or not we'll stamp it 1.0 before full debug, or when we go
beta is another debate :)

-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!