Subject: [Nel] Different Animation results

From: Robert Bjarnason <[email-masked]>
Date: Mon, 18 Feb 2002 13:33:50 -0800

Hi,

I have max3.1 and character studio 3.01.  My animations
and skinning look fine in the NeL Object Viewer but
when I load them into my client app (that is based on
Snowballs2) there are problems.  For example:
in a walk cycle, in Object Viewer/max the arms are
animated down by the sides of the torso, but in my
client app they come straight out from the shoulders
and the fingers are at a (semi) fixed point so the
fingers grow larger and shorter (skinning problem?)...
Any hints?

Warm regards,
Robert Bjarnason
[email-masked]

---

From: Robert Bjarnason <[email-masked]>
Date: Mon, 18 Feb 2002 14:35:18 -0800

Hi,

When I use the standalone Object Viewer.exe and load
the shape, skel, swt & animation I get the exact same
corrupt results as when I view the animations in
the client application.  So the difference seems to
be when I export the data to files instead of having
the Object Viewer transfer the data directly from
3dxmax...

Warm regards,
Robert Bjarnason
InOrbit Entertainment

---

From: "Cyril 'Hulud' Corvazier" <[email-masked]>
Date: Mon, 18 Feb 2002 16:50:02 +0100

Hi Robert,

> the Object Viewer transfer the data directly from

Be sure your biped is in "Figure Mode" when you export the skeleton
(*.skel) and your shape (*.shape).

This should fixe your problem.

Regards,

Cyril Corvazier

---

From: Robert Bjarnason <[email-masked]>
Date: Mon, 18 Feb 2002 16:29:06 -0800

Hi Cyril,

CHC> Be sure your biped is in "Figure Mode" when you export the skeleton
CHC> (*.skel) and your shape (*.shape).

CHC> This should fixe your problem.

Yes, it did :)

Thanks,
Robert