Subject: [Nel] Problem welding / TileLightInfluences

From: Robert Bjarnason <[email-masked]>
Date: Fri, 15 Feb 2002 05:45:28 -0800

Hi,

After doing my Landscape building process with
the latest NeL I get this error:

AST zone.cpp 195 : "pi.TileLightInfluences.size()==
(uint)(pi.OrderS/2+1)*(pi.OrderT/2+1)"

The zones I'm trying to weld worked fine before...
before the "Dynamic/Static lighting system" change.

My zones are 160x160 max units and divided into 4 by 4
segments before I NelConverted them... Maybe this is the
problem?  Maybe I should use a higher number of segments
like 5x5?

What does this error mean?

Warm regards,
Robert Bjarnason
InOrbit Entertainment

---

From: "Lionel Berenguier" <[email-masked]>
Date: Fri, 15 Feb 2002 11:16:33 +0100

It means it is a bug. Sorry :)

It is fixed and you'll get it at next cvs synchro.

Cheers.

----- Original Message ----- 
From: "Robert Bjarnason" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 15, 2002 2:45 PM
Subject: [Nel] Problem welding / TileLightInfluences

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>

---

From: "Vianney Lecroart" <[email-masked]>
Date: Fri, 15 Feb 2002 16:29:27 +0100

Hi all,

itsalive is alive!!!! Snowballs server is back online so you can connect to
it with snowballs client (you can find an *unofficial* windows compiled
version on my webpage (look my signature)).

CTransportClass is added on the net lib that enable communcation of class
between services easily and handle different class version (one service can
have a old class and another a new one and communicate them with no
problem). Take a look at nel/samples/class_transport and/or the
transport_class.h.

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?