Subject: [Nel] Agent control

From: <[email-masked]>
Date: Thu, 28 Feb 2002 15:51:49 +0000 (GMT)

Hi,

Does anybody have any examples of code for a server side agent? I've been looking
at the code for quite some time now, but can't work out where to
start. I'm using an external agent architecture for my PhD
research and would like to write some interface code to NeL. As the
documentation for agents is non-existent I'm having great difficulty.

Any example code or documentation would be great,

Jay Bradley

---

From: "sameh chafik Pro" <[email-masked]>
Date: Thu, 28 Feb 2002 17:52:45 +0100

Hi jay,
i would like to help you on doc search, but at present we have french doc.
at
this time, we work on a linux config pack, i have to do one or two
things to it then i'll put it on cvs.
In this config you'll find a version of an active agent service, at present
my problem is to cut game dependent data. It isn't necessarily long to
make but i have to have time to do it correctly and cleanly.
in the mean time, i'll put a source for a minimal agent manager. This could
allow
user to create friendly agent.

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 28, 2002 4:51 PM
Subject: [Nel] Agent control

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>