Subject: [Nel] configure.in double quotes lossage

From: [email-masked]
Date: Wed, 14 Mar 2001 17:01:48 +0100 (CET)

The message of AC_MSG_CHECKING is included in double quotes and should
not (double quote included alread -> <> act as redirections).

[loic@loic nel]$ cvs diff -c configure.in
Index: configure.in
===================================================================
RCS file: /home/cvsroot/code/nel/configure.in,v
retrieving revision 1.23
diff -c -c -r1.23 configure.in
*** configure.in	2001/02/26 17:46:48	1.23
--- configure.in	2001/03/14 17:14:26
***************
*** 217,223 ****
  )
  
  dnl Checking the GLEXT version
! AC_MSG_CHECKING("for <GL/glext.h> version")
  AC_EGREP_CPP( yo_glext_version,
  [#include <GL/glext.h>
  #ifdef GL_GLEXT_VERSION
--- 217,223 ----
  )
  
  dnl Checking the GLEXT version
! AC_MSG_CHECKING(for <GL/glext.h> version)
  AC_EGREP_CPP( yo_glext_version,
  [#include <GL/glext.h>
  #ifdef GL_GLEXT_VERSION

-- 
Loic   Dachary         http://www.dachary.org/  [email-masked]
24 av Secretan         http://www.senga.org/      [email-masked]
75019    Paris         Tel: 33 1 42 45 09 16        [email-masked]
        GPG Public Key: http://www.dachary.org/loic/gpg.txt

---

From: Cedric Valignat <[email-masked]>
Date: Wed, 14 Mar 2001 18:34:47 +0100

> not (double quote included alread -> <> act as redirections).

Fixed.

Thanks,

Cedric.