Subject: [Nel] Small problem with NeLNS compile... gtk.h?

From: "EagleEye" <[email-masked]>
Date: Wed, 17 Oct 2001 22:58:05 -0500

--------------------Configuration: admin - Win32 Release--------------------
Compiling...
interf_gtk.cpp
C:\Vermund\code\nel\tools\net\admin\interf_gtk.cpp(32) : fatal error C1083: Cannot open include file: 'gtk/gtk.h': No such file or directory
Error executing cl.exe.

admin.exe - 1 error(s), 0 warning(s)

I've been looking around and can't seem to find any reference to this file... nothing on the CVS, nothing in the mailing list archives, and nothing in the documentation...

Anyone know why I might be missing this file?  I pulled the complete code down from the CVS just a few days ago... is it another external that I need like freetype or STLport?

Thanks,
Jared Mark

---

From: "Anatoly Sennov" <[email-masked]>
Date: Thu, 18 Oct 2001 09:04:37 +0400

Hello EagleEye,

You may find GTK+ for win32 here:

http://user.sgic.fi/~tml/gimp/win32/downloads.html

--AS

----- Original Message -----
From: EagleEye
To: [email-masked]
Sent: Thursday, October 18, 2001 7:58 AM
Subject: [Nel] Small problem with NeLNS compile... gtk.h?

--------------------Configuration: admin - Win32 Release--------------------
Compiling...
interf_gtk.cpp
C:\Vermund\code\nel\tools\net\admin\interf_gtk.cpp(32) : fatal error C1083:
Cannot open include file: 'gtk/gtk.h': No such file or directory
Error executing cl.exe.

I've been looking around and can't seem to find any reference to this
file... nothing on the CVS, nothing in the mailing list archives, and
nothing in the documentation...

Anyone know why I might be missing this file?  I pulled the complete code
down from the CVS just a few days ago... is it another external that I need
like freetype or STLport?

Thanks,
Jared Mark

---

From: "Vianney Lecroart" <[email-masked]>
Date: Thu, 18 Oct 2001 11:26:56 +0200

Hello,

In fact, the project "admin" is not a service, it's the administration
client used to manage a shard.
You don't have to compile it and run it to have a functional shard. It's
only an option that we'll use in the exploitation stage.
If you want to compile the admin client, you have to download and install
GTK+:
http://user.sgic.fi/~tml/gimp/win32/downloads.html

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?

----- Original Message -----
From: "EagleEye" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 18, 2001 5:58 AM
Subject: [Nel] Small problem with NeLNS compile... gtk.h?

--------------------Configuration: admin - Win32 Release--------------------
Compiling...
interf_gtk.cpp

Thanks,
Jared Mark