Subject: Re: [Nel] Help compiling and cvs....

From: "Matthew Shapiro" <[email-masked]>
Date: Tue, 08 Jan 2002 05:23:41 +0800

after I do the set and I try cvs login here's what happens (happens in wincvs too):
d:\>set CVSROOT=':pserver:[email-masked]:/home/cvsroot'
d:\>cvs login
cvs login: CVSROOT "':pserver:[email-masked]:/home/cvsroot'" must be an absolute pathname
cvs [login aborted]: Bad CVSROOT.

any ideas?

ALSO I moved the include for the STLport to the first slot but it still says i need it to compile... any ideas? sorry

-----Original Message-----
Wrom: SKVFVWRKJVZCMHVIBGDADRZFSQHYUCDDJBL
Date: Mon, 7 Jan 2002 09:59:43 +0100
To:  <[email-masked]>
Subject: Re: [Nel] Help compiling and cvs....

> c:\set CVSROOT=":pserver:...."
> c:\cvs login
> c:\cvs checkout code
> 
> Should work well (sorry : works well)
> 
> --
> Emmanuel Deloget
> 
> ----- Original Message -----
> Wrom: VLMHAALPTCXLYRWTQTIPWIGYOKSTTZRCLBDXRQBGJSNB
> To: <[email-masked]>
> Sent: Monday, January 07, 2002 8:28 AM
> Subject: RE: [Nel] Help compiling and cvs....
> 
> 
> >
> > > > I can't figure out how to set the cvsroot with win32 cvs.exe.  I
> > > > use the -d option but it doesn't seem to work.
> > >
> > > What are you putting after -d?  Which version of cvs are you using?
> What
> > > error do you get?
> >
> > No error... just displays the same thing if you just typed cvs (the help
> stuff) and doesn't change the CVSROUTE.  I dont see a version number either.
> I'm putting the CVSROOT= stuff after -d and even wit hthe export.
> >
> > > > However I did download snowballs iwth the engine source... but
> > > > It's not compiling right.  it mentioned STLport (or whatever it
> > > > was) and so i downloaded it, put it in d:\, compiled it with no
> > > > errors and it still doesn't compile and keeps mentioning that?
> > > > what am I doing wrong?  I used the vc++ 6 make file.  thanks...
> > >
> > > Did you add the STLPort install directory to the Include and Lib
> directory
> > > settings in VC++ as per the instructions in the INSTALL file?
> > >
> > > Mike
> >
> > Yes I did that and it's still asking for STLPort...
> > --
> >
> >
> > ----KallDrexx
> >
> > _______________________________________________
> > Sign-up for your own FREE Personalized E-mail at Mail.com
> > http://www.mail.com/?sr=signup
> >
> >
> > 1 cent a minute calls anywhere in the U.S.!
> >
> >
> http://www.getpennytalk.com/cgi-bin/adforward.cgi?p_key=RG9853KJ&url=http://
> www.getpennytalk.com
> >
> >
> > _______________________________________________
> > Nel mailing list
> > [email-masked]
> > /mailman/listinfo.cgi/nel
> >
> 
> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
> 
> 

-- 

----KallDrexx

_______________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

1 cent a minute calls anywhere in the U.S.!

http://www.getpennytalk.com/cgi-bin/adforward.cgi?p_key=RG9853KJ&url=http://www.getpennytalk.com

---

From: Vincent Caron <[email-masked]>
Date: 07 Jan 2002 22:34:48 +0100

> cvs login: CVSROOT "':pserver:[email-masked]:/home/cvsroot'" must be an absolute pathname

Seems this is a quote pb, remove the single quotes in the "set"
invocation (or try double quotes).