Subject: [Nel] (no subject)

From: "neuser jean-philippe" <[email-masked]>
Date: Fri, 11 Jan 2002 14:40:36 +0100

hello 
my name is neuser jean-philippe 
and i have some problem to build and run snowball.

FIRST PROBLEM:
In Debug configuration i am able to compile snowball but at execution i have this in log file

//////////////////////////////////////
Log Starting [02/01/11 13:18:16]
02/01/11 13:18:16 DBG 1904 driver_opengl_extension.cpp 579 : GLExt: GL_ARB_multitexture GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_EXT_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_S3_s3tc GL_ATI_envmap_bumpmap GL_ATI_texture_mirror_once GL_ATI_vertex_streams GL_ATIX_texture_env_combine3 GL_ATIX_texture_env_route GL_ATIX_vertex_shader_output_point_size GL_EXT_abgr GL_EXT_bgra GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_object GL_EXT_vertex_array GL_KTX_buffer_region GL_ARB_window_pos GL_NV_texgen_reflection GL_NV_blend_square GL_SGI_texture_edge_clamp GL_SGIS_texture_border_clamp GL_SGIS_texture_lod GL_SGIS_multitexture GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control 
02/01/11 13:18:16 DBG 1904 driver_opengl_extension.cpp 656 : WGLExt: WGL_ARB_make_current_read WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_EXT_swap_control 
02/01/11 13:18:16 WRN 1904 path.cpp 220 : CPath::lookup(n019003l.pfb): file not found
02/01/11 13:18:16 WRN 1904 common.cpp 390 : Exception will be launched: Path not found for n019003l.pfb

//////////////////////////////////////

what does it mean ? 

Its possible to download a good snowball program and dll necessary ? 

SECOND PROBLEM:
In debug release configuration 
i m not able to compile opengl driver project
driver_opengl.cpp
D:\skander\code\nel\src\3d\driver\opengl\driver_opengl_extension.h(142) =
: error C2146: syntax error : missing ';' before identifier =
'glActiveTextureARB'
D:\skander\code\nel\src\3d\driver\opengl\driver_opengl_extension.h(142) =
: fatal error C1004: unexpected end of file found
(repeated 9 times for the next 9 files)

somebody had same problem but no give solution 

its possible somebody make an good installation guide with configuration of visual studio.
screenshoot , step by step ... 

thanks all 

i hope to help you in future

---

From: "Vianney Lecroart" <[email-masked]>
Date: Fri, 11 Jan 2002 15:14:09 +0100

Hi,

>02/01/11 13:18:16 WRN 1904 path.cpp 220 : CPath::lookup(n019003l.pfb): file
not found

Ok, you don't have datas so the program can't find them! Get them here :
/download/cvs

>In debug release configuration  i m not able to compile opengl driver
project

It works fine here and we don't know what the problem you have can be, try
to get the last cvs snapshot. If it works in other configuration, it's quite
strange

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?