Subject: [Nel] Some screen shots

From: Dim Segebart <[email-masked]>
Date: Mon, 26 Feb 2001 17:32:42 +0100

I  think  adding some screen shots of client with SnowBalls  to nevrax.org will be a
plus, since IMHO it'll help to get some new testers.

-- 
Dim Segebart                        mailto:[email-masked]

---

From: "Vianney Lecroart" <[email-masked]>
Date: Mon, 26 Feb 2001 17:54:29 +0100

Yes, screenshot already took. we just wait a validation from the co-fonder
to put them on the site.

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?

----- Original Message -----
From: "Dim Segebart" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 26, 2001 5:32 PM
Subject: [Nel] Some screen shots

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel

---

From: Vincent Archer <[email-masked]>
Date: Mon, 26 Feb 2001 18:24:54 +0100

> plus, since IMHO it'll help to get some new testers.

We had a little internal vote about which of the many screenshots
we took would look the best. Final validation pending now, but since
we don't have any unspeakable acts perpetrated by the gnus on the
hapless penguins, I don't think it will take long.

-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!