Subject: [Nel] TCP vs UDP

From: <[email-masked]>
Date: Thu, 13 Dec 2001 17:05:28 GMT

In June/Jully, there is a great thread about TCP vs
UDP. I would like to know where goes the debat.

TCP+UDP use ? Custom UDP protocol ?

nicO

______________________________________________________________________________
ifrance.com, l'email gratuit le plus complet de l'Internet !
vos emails depuis un navigateur, en POP3, sur Minitel, sur le WAP...
http://www.ifrance.com/_reloc/email.emailif

---

From: "Vianney Lecroart" <[email-masked]>
Date: Thu, 13 Dec 2001 18:23:54 +0100

> TCP+UDP use ? Custom UDP protocol ?

Server to server communication use TCP with 5 NeL layer abstraction (on
LAN).
Server to client and client to server communcations use UDP wrapper in NeL
(CUdpSock).

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?