Subject: [Nel] 3D driver

From: "neuser jean-philippe" <[email-masked]>
Date: Tue, 5 Feb 2002 22:52:42 +0100

Hello everybody 
i have a problem because i developpe with a PC without 3D card accelerated.
I would like to know if there is an opengl emulation driver that i could use . 

thanks

---

From: Vincent Caron <[email-masked]>
Date: 05 Feb 2002 23:33:50 +0100

> I would like to know if there is an opengl emulation driver that i could use . 

Under Windows you can use Microsoft default software rendering driver.
Under Linux, FreeBSD or others, you can use Mesa3D
(http://www.mesa3d.org). But concerning the NeL library, you won't go
very far since it targets and requires high end 3D hardware. Even for
the simplest demo.