Subject: [Nel] Linux compiling results

From: Vincent Caron <[email-masked]>
Date: Thu, 25 Oct 2001 03:27:27 +0200

Yes, it compiled :). However you could be horrified or impressed by the
following figures depending on your profile :

Host  : 2x P3-800
OS    : Linux 2.4.12 SMP
comp. : gcc 2.95.4
Module: NeL
Test  :
  CXXFLAGS=-ftemplate-depth-24 ./configure --enable-sound --enable-ai [+paths]
  MAKE='make -j3' make
Time:
  real    47m56.997s
  user    81m10.710s
  sys     4m13.870s

Note: I coulnd't compile the debug version because I 'only' had 2,5 GB free
on my partition ...

---

From: "Valerio Santinelli" <[email-masked]>
Date: Thu, 25 Oct 2001 08:46:53 +0200

It's not just you having problem with space.. I am around that same size
under Windows.

--
Valerio Santinelli
HateSeed.com Founder (http://www.hateseed.com)
In Flames Italia Webmaster (http://www.inflames.it)
My Lab (http://tanis.hateseed.com)

----- Original Message -----
From: "Vincent Caron" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 25, 2001 3:27 AM
Subject: [Nel] Linux compiling results

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel