Subject: [Nel] Bezian Vistas

From: "delire" <[email-masked]>
Date: Wed, 21 Nov 2001 15:03:59 +1100

I'm really keen to use your engine for a small multi-user environment - I can't believe what it offers!! Especially the bezian terrains with LOD.

However I need to get some idea whether my goal of mixable 3D / positional audio and a maximum of 64 simultaneous users is actually feasible at this point in the design stage of your product. If so I'd like to begin using it immediately.

Secondly, is there a native editor for the engine, if not can you suggest art packages [3DMAX etc] that are best used?

Cheers,

Julian Oliver

www.selectparks.net

---

From: "Valerio Santinelli" <[email-masked]>
Date: Wed, 21 Nov 2001 08:35:03 +0100

I guess that NeL is exactly what you're looking for. 
As for the art package.. NeL comes with some custom-made tools included in the library sources and with 3DSMAX plugins, so you're going to need 3DSMAX in order to be able to work effectively with NeL.
--
Valerio Santinelli
HateSeed.com Founder (http://www.hateseed.com)
In Flames Italia Webmaster (http://www.inflames.it)
My Lab (http://tanis.hateseed.com)

  ----- Original Message ----- 
  From: delire 
  To: [email-masked] 
  Sent: Wednesday, November 21, 2001 5:03 AM
  Subject: [Nel] Bezian Vistas

  Cheers,

  Julian Oliver

  www.selectparks.net