Subject: [Nel] GNU/Linux status

From: Loic Dachary <[email-masked]>
Date: Mon, 18 Feb 2002 23:21:29 +0100

Hi,

	I'm logged in on itsalive.nevrax.org, happily wandering around,
throwing snowballs. I still have a non existant landscape but that's ok ;-)

	I managed to setup the following configuration, Free Software 
from top to bottom:

	Dual PIII450 / ~700Mb RAM
	ASUS P2B-D (means AGP x 2 IIRC)
	ATI Radeon 7500 / 64Mb
	XFree-4.2.0 with DRI
	linux-2.4.17 with Radeon DRM
	STL-4.5
	Nel + Snowballs (today's CVS + patches send yesterday evening 
			 on the list)
		Compiled with -with-debug
		Full screen 800x600

	It delivers 16fps with the logo turning in the top left corner
and not doing much else. That's not outstanding but I may be able to 
increase it with optimized compilation. Anyway, it's a lot better than
the 0.5 fps I had with software rendering.

	I'd be interested to know what kind of frame rate people can
get. Please don't frustrate me with outstanding frame rates that
require proprietary software ;-)

	I'll stay logged in itsalive.nevrax.org all night, you're
wellcome to send me some snowballs while I'm asleep (1840.00, -970.00,
-22.45).

	Cheers,

-- 
Loic   Dachary         http://www.dachary.org/  [email-masked]
12 bd  Magenta         http://www.senga.org/      [email-masked]
75010    Paris         T: 33 1 42 45 07 97          [email-masked]
        GPG Public Key: http://www.dachary.org/loic/gpg.txt

---

From: Vincent Caron <[email-masked]>
Date: 19 Feb 2002 16:01:22 +0100

> wellcome to send me some snowballs while I'm asleep (1840.00, -970.00,

I was there : http://zerodeux.net/img/snowballs.jpg :)
I see you already found the magic talisman that makes you fly 100 feets
high (or maybe we miss a landscape ? ;))

> require proprietary software ;-)

Sorry, it's displayed anyway :)

---

From: Loic Dachary <[email-masked]>
Date: Tue, 19 Feb 2002 16:14:25 +0100

> high (or maybe we miss a landscape ? ;))

	:-) I really missed the landscape because I was not able to find
the way down. I was facing the sun to prefect the tan of my GNU ;-)

 > Sorry, it's displayed anyway :)

	You're cheating, the Nel logo is not displayed and this gives
you an unfair advantage :-) I'll see if I can restore the landscape. Btw,
shouldn't we see some snow ? 

	Cheers,

---

From: "Vianney Lecroart" <[email-masked]>
Date: Tue, 19 Feb 2002 16:47:01 +0100

> shouldn't we see some snow ?

Hum, No more snow because it s nearly the spring (or a bug? :-), but there's
no snow also on windows so it's not another linux bug!
For the landscape, I don't have any clue about what It was not displayed.
Using SDL is not a very good idea because it s quite big (we need only one
or 2 files) and add another external lib dependency.
It's better to 'inspirate' from it if possible.

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?

---

From: "David Schmidt" <[email-masked]>
Date: Tue, 19 Feb 2002 09:45:38 -0800

Oh, so YOU were the one that logged off right after I logged in (I'm
"Alydar").  <grin>

I was using the standard snowballs2 data files and he was sitting up on a
bluff.  Too bad the snowballs don't pile up after hitting him, or he'd have
been buried!

David Schmidt
[email-masked]   http://www.tower-mt.com
ICQ: 1457634               AIM: inetdavid

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On Behalf Of
Vincent Caron
Sent:	Tuesday, February 19, 2002 7:01 AM
To:	[email-masked]
Subject:	Re: [Nel] GNU/Linux status

_______________________________________________
Nel mailing list
[email-masked]
/mailman/listinfo.cgi/nel

---

From: Guillaume Morin <[email-masked]>
Date: Tue, 19 Feb 2002 20:41:57 +0100

> high (or maybe we miss a landscape ? ;))

Looks that I have the landscape problem too. 

http://bender.morinfr.org/~guillaum/shot_snow.png

I use yesterday's CVS with Loic's viewport fix.

Any magical recipes ?

-- 
Guillaume Morin <[email-masked]>

              Et si je suis bien que si j'ai bu, tant pis (Cornu)