Subject: [Nel] Screenshots

From: "Jared Mark" <[email-masked]>
Date: Fri, 2 Mar 2001 17:38:36 -0600

I would like to post some of these screen shots up on my game's public information site... May I?  Also, must the "NeL" logo appear in them?

TIA.

---

From: Vincent Archer <[email-masked]>
Date: Tue, 6 Mar 2001 16:24:08 +0100

> I would like to post some of these screen shots up on my game's public information site... May I?  Also, must the "NeL" logo appear in them?

Sorry to have taken so long to reply.

Of course, you may post these screenshots to any web site you like,
provided you keep the NeL logo pictured on them.

-- 
Vincent Archer                                         Email: [email-masked]

Nevrax France.                              Off on the yellow brick road we go!