Subject: [Nel] VC6 Build Error C1001

From: "Paul Siegel" <[email-masked]>
Date: Fri, 4 Jan 2002 17:29:56 -0500

Hmm, I was compiling NeL just fine a couple days ago.  Today I decided to
re-get all the code from CVS and clean and rebuild the whole project.  Under
any configuration, it starts compiling the misc project, and gets as far as
bsphere.cpp when I suddenly start getting these errors:

bsphere.cpp
fatal error C1001: INTERNAL COMPILER ERROR
        (compiler file 'msc1.cpp', line 1794)
         Please choose the Technical Support command on the Visual C++
         Help menu, or open the Technical Support help file for more
information
geom_ext.cpp
fatal error C1001: INTERNAL COMPILER ERROR
        (compiler file 'msc1.cpp', line 1794)
         Please choose the Technical Support command on the Visual C++
         Help menu, or open the Technical Support help file for more
information
line.cpp
fatal error C1001: INTERNAL COMPILER ERROR
        (compiler file 'msc1.cpp', line 1794)
         Please choose the Technical Support command on the Visual C++
         Help menu, or open the Technical Support help file for more
information

You get the idea, it gives this error for every file left in the project.
I'm running VC6 sp5.  Anyone got any idea why this would happen?

Paul

---

From: "Nicolas Hognon \(noos\)" <[email-masked]>
Date: Fri, 4 Jan 2002 23:43:27 +0100

have you installed the last service pack for visual ?

----- Original Message ----- 
From: "Paul Siegel" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 04, 2002 11:29 PM
Subject: [Nel] VC6 Build Error C1001

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>

---

From: "Vianney Lecroart" <[email-masked]>
Date: Mon, 7 Jan 2002 10:35:57 +0100

information

Outch, thank you M$ :-( I work with Visual C++ SP5 and it compiles quite
well with the current CVS snapshot.
The only things that changed are precompilated header, you could perhaps try
to remove them from project settings to see if something change.

Vianney Lecroart
---
lead network programmer / nevrax.com
icq#: 6870415
homepage: http://ace.planet-d.net
www.geekcode.com: GCS/E d- s+++: a-- C+++$ UL++ P- L+++>+$ E+>- W++ N+ o? K-
w++$ O- M- V- PS- PE? Y PGP t 5? X+ R- tv++ b- DI D+ G e++ h+ r-- y?