Subject: [Nel] Hello Slashdot !

From: Olivier Lejade <[email-masked]>
Date: Fri, 09 Feb 2001 20:54:18 +0100

I just wanted to welcome all the newcomers that followed the slashdot link.
I replied to the most frequent comments here:

/news/slashdot.php3

Please don't hesitate to ask any question that crosses your mind and we'll 
try to answer them as best as we can.

Have a nice WE,

O.

---

From: Matthew Flagg <[email-masked]>
Date: Fri, 9 Feb 2001 15:06:20 -0500

Hey that would be me!  Hey guys.  Any of you on the Java3D list too maybe?

-----Original Message-----
From: Olivier Lejade [mailto:[email-masked]]
Sent: Friday, February 09, 2001 2:54 PM
To: [email-masked]
Subject: [Nel] Hello Slashdot !

/news/slashdot.php3

Have a nice WE,

O.

_______________________________________________
Nel mailing list
[email-masked]
/mailman/listinfo.cgi/nel