Subject: [Nel] Tips on Portals/Clusters

From: Robert Bjarnason <[email-masked]>
Date: Fri, 8 Mar 2002 13:21:09 -0800

Hi,

Can you give me some tips on portals:

Do I create special geometry in 3dsmax?
Do I use the link system in 3dsmax to define the relationships?

Thanks,
Robert Bjarnason

---

From: "Cyril 'Hulud' Corvazier" <[email-masked]>
Date: Tue, 12 Mar 2002 15:57:02 +0100

Tu peux lui dire deux mots sur les portals ?
Merci :-)

Hld.

----- Original Message ----- 
From: "Robert Bjarnason" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 08, 2002 22:21
Subject: [Nel] Tips on Portals/Clusters

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
>

---

From: "Matthieu Besson" <[email-masked]>
Date: Tue, 12 Mar 2002 16:05:06 +0100

Hi,

The first step is to have your geometry set.
Next you create in Max special object for portals and clusters.
A cluster is a convex hull with the node properties cluster set
A portal is a convex face which is shared by at max 2 clusters
You have to make your portal / cluster system all by the hand.
I will make a sample for viewing a cluster system in a while.

Hope it helps.

Matthieu Besson
Nevrax NeL Developper