Subject: [Nel] Compiling nel

From: "Poet007 - Da BondGirl Partner" <[email-masked]>
Date: Sun, 21 Jan 2001 19:43:54 +0100

I just downloaded all necessary packages (I think so) to run
nel software but it seems that a file is missing.
While compiling the 3d lib,
a "fatal error C1083: Cannot open include file: 'freetype/freetype.h': No
such file or directory"
occurs.

I'm trying to compile it using VC++ under win2000.
I have downloaded STLPort and configured VC++ to use it. After having
launched a "find file" command under windows, it seems that freetype.h isn't
stored on my hard disk. Could you add it in the CVS tree please ?

Thanks in advance and may the force be with you :)

Poet007.

---

From: [email-masked]
Date: Tue, 23 Jan 2001 17:13:38 +0100

Freetype is a library. www.freetype.org.

Poet007 - Da BondGirl Partner wrote:

> a "fatal error C1083: Cannot open include file: 'freetype/freetype.h':
> No such file or directory"
> 
> occurs.
> 
>  
>