Subject: [Nel] 3D software mode again

From: "neuser jean-philippe" <[email-masked]>
Date: Wed, 13 Feb 2002 20:29:22 +0100

Bonjour à tous 
il me semble que l'équipe de Nevrax est française non ? 
Alors pourquoi m'embeter à écrire en un mauvais anglais.

Dans le doute j'ecris ma question en anglais ... 

I need a littler bit more information about how to play snowball demo in 3D software mode.

Snowball use opengl 1.2 extension so , i need an opengl driver delivered by the manufacturer of my 3D card. But i dont have a 3D card so i m not able to have this driver.
I would like to know where can i download a complete Opengl software driver which  support 1.2 extension.
I have read that Microsoft have to build when but i m not able to find it.

thanks to all.

---

From: Vincent Caron <[email-masked]>
Date: 14 Feb 2002 14:58:40 +0100

> Alors pourquoi m'embeter à écrire en un mauvais anglais.

Because there are other users on this ML, not necessarily french ...

> I have read that Microsoft have to build when but i m not able to find it.

Mesa has been 1.3 compatible (not officially 'compliant' but it's close)
for a while, namely the 4.0 release of 2001/10/22 :
http://www.mesa3d.org (or better, use your distro packages)

---

From: David MENTRE <[email-masked]>
Date: 14 Feb 2002 20:56:02 +0100

> Alors pourquoi m'embeter à écrire en un mauvais anglais.

Because english speaking people are also reading this list.

> Snowball use opengl 1.2 extension so , i need an opengl driver
> delivered by the manufacturer of my 3D card. But i dont have a 3D card
> so i m not able to have this driver.  I would like to know where can i
> download a complete Opengl software driver which support 1.2
> extension.

Have a look at Mesa : http://www.mesa3d.org/

But it should be provided with your Linux distribution. You are under
linux don't you ?

Best regards,
d.
-- 
 [email-masked]