Subject: [Nel] STLport not found during NeL Compile

From: "delire" <[email-masked]>
Date: Fri, 1 Feb 2002 10:36:18 +1100

hi,
trying to compile nel2 on a healthy 2.4.2 kernel. everything necessary is installed, however having problems with STLport 4.0

STLport itself successfully installed yet on nl compile it fails...
it's passing to ld and then fails saying it can't find STLport4.0. I've tried with a newer version of STLport also, I think 4.5.1

cheers,

delire

www.selectparks.net

---

From: nik gaffney <[email-masked]>
Date: Wed, 30 Jan 2002 00:45:43 +0100 (CET)

slep dlri,.

check the args to ./configure match the path of the stlport
libs + headers.  does it configure properly, or is it a compile/make
problem?

nk