Subject: [Nel] Power cut

From: "Daniel Miller" <[email-masked]>
Date: Sun, 8 Jul 2001 16:55:10 +0200

Our servers have been down since Friday evening when the server room's main
trip switch cut out during an electrical storm.
They should be back up now.

Daniel

---

From: Vincent Archer <[email-masked]>
Date: Sun, 8 Jul 2001 21:49:02 +0200

> They should be back up now.

You weren't alone; the mail server I use, which is located 200m as the crow
flies from Nevrax, went down at the same time, and back up... almost at the
same time :)

-- 
	Vincent Archer			Email:	[email-masked]

All men are mortal.  Socrates was mortal.  Therefore, all men are Socrates.
							(Woody Allen)