Subject: [Nel] Flexibility

From: [email-masked]
Date: Tue, 14 Nov 2000 16:59:58 +0100

Hi

I'm wondering how general the nel library will be. Will it be a *MMORPG*
engine or will it be more general so i can e.g. make a Massive Multiplay
Online Real Time Stragegy game(MMORTS =)?
Making a MMORTS warcraft type game is a dream of mine. =)

/David

PS.
I just found out that Vianney was in the Outcast team! How cool isnt
that?
DS.

---

From: "Ludovic LIEVRE" <[email-masked]>
Date: Tue, 14 Nov 2000 17:10:49 +0100

Hi,

<SNIP>

> Making a MMORTS warcraft type game is a dream of mine. =)

A game of this type is currently in development by Chaman Productions, a
french company where I'm currently working.
The game is called Forteresse (http://www.forteresse.com) and will be
released in 2001.
Sorry, we are not open source like Nel

Ludo

--
Ludovic LIEVRE
Chaman Productions
mailto:[email-masked]

"Give me a museum and I'll fill it."
Pablo Picasso (1881-1973)

---

From: "sameh chafik Pro" <[email-masked]>
Date: Tue, 14 Nov 2000 17:33:22 +0100

It smell shark!
you don't feel the same smell?

----- Original Message ----- 
From: "Ludovic LIEVRE" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 14, 2000 5:10 PM
Subject: RE: [Nel] Flexibility

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel

---

From: [email-masked]
Date: Tue, 14 Nov 2000 18:26:49 +0100

> Sorry, we are not open source like Nel

Please, please, please, please could you get me into the beta test =)
I'd relly appriciate it.

/David

---

From: [email-masked]
Date: Tue, 14 Nov 2000 18:29:14 +0100

> Sorry, we are not open source like Nel

I didnt find that beta test joining page at first. =/
Ignore my pathetic begging. ;)