Subject: Re: [Nel] Congratulations + concerns

From: "[email-masked]"<[email-masked]>
Date: Sat, 30 Jun 2001 23:36:52 +0200

> So please tell me if there is a solution or if I should
> give up using Nel (but then again, please understand that
> I totaly agree with the idea of sharing my improvments of
> the library).
> 
> 	Yann
> 
> P.S. I understand the passion behind the free software notion, however,
> in the very field of MMORPG, the inability to protect your rules -
> the spirit of your game - leaves the opportunity to a greater
> company, if they happen to be popular, to deprive you of the pleasure
> of running your game by draining your playerbase by using its marketing
> power. You then end up with the opposite of the reason why you thrive
> for free software: people make profit over your ideas because of their
> mere initial wealth.

I think u just point out here the Open Source Concept as one 
of the biggest joke of the end of twentieth century .

Software code in itself is not that important thing when GPL is concerned, 
and beeing able to read it and extract the major concepts of a software is 
the great thing  : u always proceed with reverse engineering , - the ever 
coming question how do they do that - even when using software like ... 
those which don't provide source code .

That's why GPL is a bad trick to minor companies and therefore for individuals :
releasing code shows the overall software architecture , may let u get insights 
about hardcore coded sections and definitively unprotects the source providers .

Good and Exceptionnal concepts are quickly analysed (you always need to understand
the philosophy that drives a software architecture to be able to use it)
So major companies will reuse GPLed code that much faster than minor entities
- as far as software production is concerned - 
I think that instead of promoting talents ,GPL comes with a global leverage tendance .

The company I work for prohibits the reuse of GPL code and tends to minimize 
the usage of LGPL ed source code : no need to ask a lawyer why , everybody
will laugh at u if u ask and I think the boss is right here .
Great support is provided to software users , but anyway , any reliable company 
protects its sources ( Nevrax Executives don ot read that ). Please note 
that I'm in no way related to MS . 
Isn't GPL the biggest break to creativity we ever seen since communism died 
out of realism ?

Would GPL minds expect great french wine caves to make their 'elevage' 
methods publically available - I love great wines - , but who ever thought 
that we would get better wine through that way , that's not a reliable way of 
thinking and only fools rush in .

I don't want to minimize the brightness of people who go promoting the GPL concept ,
(I 've the reputation to use my mind in very efficient ways though ) , but
since I'm tightened to realism in my comapany , I totally agree with GPL detractors .
Privacy is definitively needed or the world dies out of any will .

I realize i might be removed from the list after that ,
but I don't think it will happen .

Back to development and implementation , lots of to do ahead (I wouldn't be there if not)

Stephane Craux
[email-masked]
__________________________________________________
Voila vous propose une boite aux lettres gratuite sur Voila Mail:
http://mail.voila.fr

---

From: [email-masked]
Date: Sun, 01 Jul 2001 11:23:32 +0200 (MET DST)

> of the biggest joke of the end of twentieth century .

Well, there is stupid people that laugh at important things. 
Idiots things everything is a joke. :-/
 
> those which don't provide source code .

You didn't understand it...
GPL is not about reading others code... but giving you the freedom to copy, 
modify and resuse it under the GPL License.

> about hardcore coded sections and definitively unprotects the source

No, because all the code is under the GPL.
If you read it, and code it on your way, then you could set whatever license you 
want... it is up to your ethical being to say if you use GPL or not.
 
> I think that instead of promoting talents ,GPL comes with a global

You are totally wrong... GPL allow us the common user to join and build a big, 
great product. From my personal experience, I could have never build such 
project as mine is without GPL.

GPL promote talents as everyone learn fasters, so yes it do a leverage, but you 
get a better level that those close source fanatic. :-/
 
> Isn't GPL the biggest break to creativity we ever seen since communism

GPL is not about companies, but about users.
GPL means to refuse to a lot of rights so that your users can share your work.

I suppose that Nevrax is using GPL because:
1) It make faster the development.
2) The user base is also developers base
3) The open architecture means bugs are found faster and easier.
4) Port to other OS are almost automatic.
5) Personal Challenge ( 1st commercial GPL game )

Why in the hell people thing that Communism, Jew or Gay are bad things???

> thinking and only fools rush in .

Man... you have serious problems with your ethics.
If you say... "Mine is the best wine of the world", just tell me how you did, 
and I will do one better. What we have? A wine that is better than the better.
And as my way is not secret and open and free to use, someone will use it to 
create an even better one. 
That is what GPL is about, only fools don't understand.

> Privacy is definitively needed or the world dies out of any will .

Yes, Your world will die, because a new one will appear where there is no more 
secrets, where you won't be able to sell ideas, where you won't be allowed to 
forbid people to copy and share apps.
 
> but I don't think it will happen .

GPL people is different. We tollerate different opinions.
 
> Back to development and implementation , lots of to do ahead (I wouldn't

You are really inside... you should go back to school and learn something about 
ethics.

REgards,

                  Miguel Angel Blanch Lardin

nuclear cia fbi spy password code encrypt president bomb iran irak korea cuba
Ala yihad mosad kgb free freedom human rights yugoslavia kosovo ebola dna 
 
                    -- Echelon must die --

---

From: elijah wright <[email-masked]>
Date: Sun, 1 Jul 2001 13:57:10 -0400 (EDT)

could the GPL bigots and zealots please find something else to do with
their time?  you're wasting a lot of energy on something that is
well-understood and needs very little additional explanation.

elijah

> _______________________________________________
> Nel mailing list
> [email-masked]
> /mailman/listinfo.cgi/nel
> 

-- 

--
$ chown us:us yourbase -R