Subject: [Nel] re: invisible users

From: Michael Warnock <[email-masked]>
Date: Sun, 24 Feb 2002 11:35:12 -0800

it seems now that it was a couple problems- a still unidentified one in our services and a pacs content issue.  I'll post my 
insight into how to avoid these problems when I'm sure how:)

Michael Warnock
Total hard disk crash - O pestilence!
Now is the winter of our disk contents!

---

From: Michael Warnock <[email-masked]>
Date: Mon, 25 Feb 2002 09:55:31 -0800

>WS is welcome service, it works with the Login System to identify players
>account. The message says that you didn't launch the WS so the front end
>can't send info to it.
>(I don't think that problem comes from that)
>
the welcome service is running and displays appropriate debug info, its just this one circumstance under which the front 
end cant send to the welcome service i think.
anyway we've discovered a couple possible causes for our problems and i'm working on reimplimenting our features 
one at a time to track them down right now.

michael